Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Rendering with transparent items  (Read 2075 times)

ClassicTyler

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Rendering with transparent items
« on: May 08, 2014, 07:09:33 pm »

Sorry to be such a bother to everyone lately!

So I'm trying to render images with shadows, but the transparent waves I'm using are rendering such harsh shadows. I DO need them, and I downloaded the newest update that is supposed to lighten on transparent shadows but I still have the same problem.

Maybe there's something in the settings I'm missing?
If you notice in the attachment below, the shadows completely black out the bottom.
Logged

captaindrewi

  • Sr. Member
  • ****
  • Posts: 450
  • errm...errr?
    • View Profile
Re: Rendering with transparent items
« Reply #1 on: May 08, 2014, 11:53:33 pm »

hope this helps... double click light text at bottom to get the properties dialog box to appear.
or double click the light in the scene.try the the values.
« Last Edit: May 09, 2014, 12:01:29 am by captaindrewi »
Logged
!

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1448
    • View Profile
Re: Rendering with transparent items
« Reply #2 on: May 09, 2014, 09:33:12 am »

You could set the water to not cast shadows. Make sure the water mesh is in its own object, add it to the scene, then set it to receive but not cast.
« Last Edit: May 09, 2014, 09:34:26 am by Raxx »
Logged

ClassicTyler

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: Rendering with transparent items
« Reply #3 on: May 09, 2014, 03:50:57 pm »

I've tried both suggestions and they both unfortunately did nothing. :(

I've set it to not cast, but receive... and then turned shadows off the item completely.
I'm not sure what's wrong but it kinds kills the feel of my image.
Logged

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1448
    • View Profile
Re: Rendering with transparent items
« Reply #4 on: May 09, 2014, 05:48:21 pm »

Are you using the ART raytracer? If so, switch to the scanline renderer.

There's no point in using the ART raytracer unless you're using special materials or want ambient occlusion. ART ignores shadow settings (physically realistic).
Logged

ClassicTyler

  • Jr. Member
  • **
  • Posts: 57
    • View Profile
Re: Rendering with transparent items
« Reply #5 on: May 10, 2014, 04:57:22 am »

Aha!! You're the best. Thank you for your help.   ;D

Logged