Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: OpenGl render problem  (Read 2337 times)

slex

  • Jr. Member
  • **
  • Posts: 95
  • 3D-TV
    • View Profile
OpenGl render problem
« on: June 26, 2018, 01:09:57 am »

If Anim8or's workspace uses OpenGl renderer with antialiasing why are pictures so much degraded after rendering them with OpenGl render and there is no antialiasing?
Is there any "tweak" inside Anim8or that could make those two pictures the same, editing with some external program can't make it better than how it looks in a workspace.
« Last Edit: June 26, 2018, 01:16:20 am by slex »
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1739
    • View Profile
Re: OpenGl render problem
« Reply #1 on: June 26, 2018, 04:22:15 am »

OpenGL rendering doesn't currently support anti-aliasing. I'll see if I can add it but be warned that it takes a lot much memory on your graphics chip so it may not work even if it does for on-screen anti aliasing.
Logged

slex

  • Jr. Member
  • **
  • Posts: 95
  • 3D-TV
    • View Profile
Re: OpenGl render problem
« Reply #2 on: June 27, 2018, 09:24:28 pm »

Sorry for bothering with request Mr.Steve,
I've found a way to achieve great quality of OpenGl render if I maximize the size of picture, and then batch convert pictures with FastStone into smaller size with anti-aliasing, after that I join them together into MP4 video with Blender. Works perfectly good.

Could shadows be implemented within OpenGl output render?

Logged