Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Terranim8or and Anim8or  (Read 5016 times)

mikeman118

  • Newbie
  • *
  • Posts: 6
    • View Profile
Terranim8or and Anim8or
« on: April 13, 2008, 02:53:00 pm »

Hi,

I was built a terrain in Terranim8or, and then when I open it Anim8or, it looks much less detailed. I attached pictures of the two different softwares.  The first one is Terrainim8or, and the second is Anim8or.  They don't look too different when rendered as a picture, but when I render it as a movie it looks much less detailed and not as good.  Is there any way to fix this or is this just how it is? Thanks in advance.
Logged

mcheccyb

  • Full Member
  • ***
  • Posts: 173
    • View Profile
Re: Terranim8or and Anim8or
« Reply #1 on: April 13, 2008, 03:53:02 pm »

are they both rendered with anti-aliasing?
Logged

mikeman118

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Terranim8or and Anim8or
« Reply #2 on: April 13, 2008, 06:10:33 pm »

I know that the Anim8or one is with anti-aliasing, however since Terranim8or is cannot render images I'm not sure. (I had to take a screen shot).
Logged

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Terranim8or and Anim8or
« Reply #3 on: April 13, 2008, 06:26:54 pm »

That means that the terranim8or version is not rendered with antialiasing.  Antialiasing will not be used in the viewport as that would slow down the viewing process a TON.  So if you want the terrain to look like it does in terranim8or you may just want to turn off antialiasing, but then the edges won't look so good.
Logged

mikeman118

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Terranim8or and Anim8or
« Reply #4 on: April 13, 2008, 06:44:08 pm »

How do I do that?  ???

I can't check or uncheck anti-aliasing in the viewport preferences.
« Last Edit: April 13, 2008, 07:30:03 pm by mikeman118 »
Logged

mikeman118

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Terranim8or and Anim8or
« Reply #5 on: April 13, 2008, 09:22:50 pm »

Anyone know?
Logged

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Terranim8or and Anim8or
« Reply #6 on: April 14, 2008, 12:32:01 am »

You do it when you render.  So when you go "Render>Render image..." and the popup box appears, there's an 'antialiased' option that you can uncheck.
Logged

mikeman118

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Terranim8or and Anim8or
« Reply #7 on: April 14, 2008, 12:59:27 am »

Well, that works when rendering an image in object mode, but not a movie (although I haven't tried rendering an image in scene mode).  Is there any way to fix that, or do I just have to live with it?
Logged

Alpha2

  • Full Member
  • ***
  • Posts: 100
    • View Profile
Re: Terranim8or and Anim8or
« Reply #8 on: April 14, 2008, 01:58:32 am »

You can render your movies without anti aliasing in scene mode but they have to be fairly high res videos or they're going to look horrible.

In scene mode: Render>Render Movie> in the Image menu where you can adjust the size of the movie you'll see a check box to turn of the Anti Aliasing.
Logged

thecolclough

  • Sr. Member
  • ****
  • Posts: 852
  • 3D Ignoramus 1988-2002, Anim8or User 2002-present.
    • View Profile
    • www.mattghc.com
Re: Terranim8or and Anim8or
« Reply #9 on: April 14, 2008, 09:40:24 am »

personally, i think the antialiased image looks fine.  if you tried rendering a video of that object without AA on, then it'd look awful, you'd get a sort of 'swimming textures' effect, which is nearly always a really bad thing :P

- colclough
Logged