Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  


An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Problem paintin weights  (Read 4091 times)


  • Newbie
  • *
  • Posts: 41
  • Carpa diem
    • View Profile
Problem paintin weights
« on: January 21, 2008, 11:02:31 pm »

A problem has developed when attempting to paint weights.  This has been working fine, but today, suddenly, when I select the tool and click on the figure, I get a shutdown.  Only had a couple of bones to go to finish!

Error message " drwtsn32.exe - Entry point not found.
The procedure entry point SymSetSymWithAddr 64 could not be located in the dynamic link library DBGHELP.dll".  When I search, I find six instances of DBGHELP.dll file - how come Windows (or Anim8or )  can't find it  ;)

I have occasionally had this problem when moving points with the slider - after shutdown I re-open and all's well - but not this time.  I have done a registry cleanup and rebooted, system restored - no luck.   Also tried with a fresh download of V096 - same problem in all my models.  I only ever have experienced this when working in Anim8or.

A possible clue - don't know how relative it is - before this problem started, the mesh in figure mode, with painting weights selected, was yellow, instead of the normal red, but worked just fine.  I then installed the cog plugin, made a few cogs and painted them.  One particular cog, when being painted, the paint would jump across and suffuse a whole area of the mesh in the vicinity - there were no connecting lines,  no overlap and the brush was not even close.  Other than that, the animation worked fine.  Have removed the cog plugin, but makes no difference.

Adding a mesh to bones works fine - its only when using the influences tool that the problem occurs.

Someone please help - would really appreciate advice as I love Anim8or and don't want to have to give up on it  :(
Reality is an illusion brought on by an absence of imagination