Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Texture Problem  (Read 2967 times)

Blaster

  • Newbie
  • *
  • Posts: 16
    • View Profile
Texture Problem
« on: February 12, 2008, 11:30:04 pm »

In Anim8tor, I am having a problem where if I put the default Checkered texture onto a cube some sides are checked and others are striped. How do I made all  the sides of the cube checkered?
Logged

hihosilver

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1294
    • View Profile
Re: Texture Problem
« Reply #1 on: February 13, 2008, 12:56:38 am »

There are a few ways I know that you can go about this.  First, you can use anim8ors built in UV tools,and from different viewports you can select faces, then planar map the textures on.  Another way would be to actually use a program such as UV mapper or Lithunwrap to unwrap your 3d model and create a texture using it as a reference.  Lastly, there may be a parametric cube plugin that is UV mapped when created, though I haven't been able to find it.  You'll find info on anim8or's UV mapping tools in the manual, and you'll find information on UV mapper and Lithunwrap by googling them.
Hope that helps!
Logged

Frankie

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: Texture Problem
« Reply #2 on: February 16, 2008, 11:08:47 am »

Basicaly you convert the cube into a mesh.  Then look directly at a face and select it.  Now click on the UV tool and it should fix it.  Repeat for every face and they will all be the same.
Logged