Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

Ian Ross has just released a book on Anim8or. It's perect for a beginner and a good reference for experienced users. It contains detailed chapters on every aspect, with many examples. Get your own copy here: "Anim8or Tutorial Book"

Author Topic: somethings wrong  (Read 2749 times)

rellik420

  • Sr. Member
  • ****
  • Posts: 652
    • View Profile
    • youtube channel
somethings wrong
« on: July 16, 2009, 05:16:43 pm »

i just downloaded anim8or .95a and .97d.

My problem is i always see lines even in smooth shaded mode. I see edge points when im in point edit mode. At 1st i thought i would like it because u cane see edgepoints while in flat mode. but it takes away from smooth mode completely.

if some1 had this problem b4 please let me know how u fixed it. if no1 knows ill try to post to steve. thanks.
Logged
h

lynn22

  • Sr. Member
  • ****
  • Posts: 591
    • View Profile
    • 3D Animation
Re: somethings wrong
« Reply #1 on: July 16, 2009, 06:44:06 pm »

If I'm not mistaken it has something to do with your settings under File > Configure GUI
Have a look to check what you get by checking/unchecking various boxes.
Logged

rellik420

  • Sr. Member
  • ****
  • Posts: 652
    • View Profile
    • youtube channel
Re: somethings wrong
« Reply #2 on: July 16, 2009, 06:51:43 pm »

yea i figured it out. i wish i woulda known about that alot sooner. There is so many things ive done that coulda been so much easier. thanks for ur help though.
Logged
h