Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

Ian Ross has just released a book on Anim8or. It's perect for a beginner and a good reference for experienced users. It contains detailed chapters on every aspect, with many examples. Get your own copy here: "Anim8or Tutorial Book"

Author Topic: Big problem please help!!!  (Read 4503 times)

Kamagoi

  • Newbie
  • *
  • Posts: 32
    • View Profile
Big problem please help!!!
« on: November 01, 2010, 11:16:06 pm »

I got a new computer and downloaded anim8or and it doesnt want to start! I don't get it. My old computer was with vista and anim8or ran ok. But this new computer runs on vista too and yet it wont start up.

Heres what happens: I click on the anim8or app, then the window opens but the workspace is white but I can still use the toolbars. I tried running on the XP compatibility mode and I tried running it as administrator but it doesnt work!

Could someone please help me with suggestions? Anim8or is the primary use of my computer and I'm right in the middle of a project.
Logged

Raxx

  • Administrator
  • Hero Member
  • *****
  • Posts: 1482
    • View Profile
Re: Big problem please help!!!
« Reply #1 on: November 02, 2010, 07:10:48 am »

Try updating your graphics drivers to the latest version. Did you also try disabling visual themes and desktop composition in the same compatibility tab? If nothing works then tell us the specs of your new computer.
Logged

Kamagoi

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: Big problem please help!!!
« Reply #2 on: November 02, 2010, 12:33:39 pm »

Well it works now but you have to open the program like four times to get it to start. I haven't found a way to fix it but at least it runs.

If I get windows XP should it work ok?
Logged

TheBlackHole

  • Jr. Member
  • **
  • Posts: 97
    • View Profile
Re: Big problem please help!!!
« Reply #3 on: November 02, 2010, 03:12:54 pm »

Yes it should.
Logged

fromthend

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Big problem please help!!!
« Reply #4 on: November 21, 2010, 09:11:38 pm »

I have the same problem but i dont have the option to go back to XPcan some one continue to help?
Logged