Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

Ian Ross has just released a book on Anim8or. It's perect for a beginner and a good reference for experienced users. It contains detailed chapters on every aspect, with many examples. Get your own copy here: "Anim8or Tutorial Book"

Author Topic: my textures arent loading  (Read 4691 times)

nathan

  • Newbie
  • *
  • Posts: 5
    • View Profile
my textures arent loading
« on: March 04, 2013, 08:47:25 pm »

for some reason my textures for my progect is not showing up it says it is there just does not show it ???
« Last Edit: March 04, 2013, 09:19:34 pm by nathan »
Logged

CrashDrive

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: my textures arent loading
« Reply #1 on: March 05, 2013, 12:28:36 am »

Could use a bit more information.
Maybe explain what you have done so far, then myself or someone else can help you.
Logged

cooldude234

  • Sr. Member
  • ****
  • Posts: 902
  • You know what I realized, I dont have an avatar :\
    • View Profile
Re: my textures arent loading
« Reply #2 on: March 05, 2013, 02:59:11 pm »

Did you set up your preferences?
Click on the view menu, under that click on preferences, you'll see a window appear with a bunch of checkboxes. Make sure textures are checked for OpenGL work space and file output.
Logged

nathan

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: my textures arent loading
« Reply #3 on: March 05, 2013, 07:29:17 pm »

thanx life saver how did it get un checked i never did it and it was checked when i started?
Logged

cooldude234

  • Sr. Member
  • ****
  • Posts: 902
  • You know what I realized, I dont have an avatar :\
    • View Profile
Re: my textures arent loading
« Reply #4 on: March 06, 2013, 04:01:09 pm »

The textures are off by default (or at least that's the way it was on my machine), so maybe something caused it to go to the defaults? I dunno, but at least you got it working now.
Logged