Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Author Topic: Select Tool in object/point edit mode stops working  (Read 266 times)

twocats

  • Newbie
  • *
  • Posts: 3
    • View Profile
Select Tool in object/point edit mode stops working
« on: July 03, 2020, 08:46:00 am »

Hello,

Checking out Anim8or, 1.01.1385 Dev version, and keep having this issue come up for no reason that I can consistently recreate.

Basically, I'm going into Object Point Edit mode, with only face select activated, and for some reason the select tool (a) randomly stops working, and won't select faces or edges anymore.
Vertex select mode continues to work fine.

The object is converted to mesh.

Like I said, I can't recreate it consistently, and there's no particular set of steps I'm taking prior to it happening. It just does at random.

Any way to fix this in-program, or might it be a bug to be submitted?


« Last Edit: July 03, 2020, 08:46:42 am by twocats »
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1875
    • View Profile
Re: Select Tool in object/point edit mode stops working
« Reply #1 on: July 03, 2020, 12:37:58 pm »

Is the "Front" button enabled? If you right-click on the "Back" button it disabled selecting front facing things. If this is the case, right-click on the "Front" to select only front facing and left-click to enable it without disabling back facing.
Logged

twocats

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Select Tool in object/point edit mode stops working
« Reply #2 on: July 03, 2020, 12:49:46 pm »

Is the "Front" button enabled? If you right-click on the "Back" button it disabled selecting front facing things. If this is the case, right-click on the "Front" to select only front facing and left-click to enable it without disabling back facing.

Hmm I hadn't clicked on either of those buttons at all.

Ran into another weird issue, where I only have Edge selection enabled, Fast Select is not enabled, but it's still selecting faces and vertices.

Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1875
    • View Profile
Re: Select Tool in object/point edit mode stops working
« Reply #3 on: July 03, 2020, 01:08:01 pm »

If you're referring to the orange highlighting, that's not actually selecting anything, just showing what you'll affect when you click the mouse. This is true for the "a" arrow select tool. With fast select off the other tools, suck as Move, Rotate, Etxrude, etc. should only affect faces that are already selected.
Logged

twocats

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Select Tool in object/point edit mode stops working
« Reply #4 on: July 03, 2020, 02:25:54 pm »

Ah okay.

Thanks for the clarifications. Still learning my way around the interface (doesn't help that I've been dabbling with a few different programs lately) and have to learn the keys and how things work.

Thanks for the help/info, Steve.
Logged