Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - sgwan

Pages: 1 2 3 [4]
46
General Anim8or Forum / Re: rigging and wieght painting
« on: February 04, 2010, 12:28:56 am »
what are you having trouble with?  be more spicific.

47
this is about all I can texture, boxes, lol, I'm still learning how to texture, but this is my reasant breakthough, bump maps, finally figured out how to use them, I know how to paint them, but now I can 3d texture them.

48
Finished Works and Works in Progress / Re: csifi model - character
« on: February 04, 2010, 12:11:52 am »
nice dude, post some in-game pics!

49
ok, sorry Ive been busy with stuff, but here is 2 oher photos, I turned hime more gray so you can see it.  I changed up his torso and added a waist belt and upper torso strap with a knife thing.


50
lol, I supose, here is a better picture of him with out textures.

51
thanks!

52

it was photoshoped a little, the textures realizem and the lense flare.

the textures I painted my self
its not the greatest view of the character, but a cool one I supose. I just toor him all apart the other night to redo his torso.

(hopefully the pic will load)

53
so its been a wile since I have 3d modled, but for the life of me I cant get the figure to move!

I created a bone, atached my human figure to it, then painted weights starting with my main bone working outwards, and the darn thing wont atach!  only the main bone moves the figure at a whole!

what am I forgetting?

thanks

Pages: 1 2 3 [4]