Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - odp04y

Pages: [1]
1
General Anim8or Forum / Weight influences on a subdivision
« on: May 28, 2010, 04:26:03 pm »
I'm sure this has been asked before but I can't find any topic anywhere on this subject.

Is it possible to use weight influences on a subdivision? Every time I try, I'll paint the weights in figure mode, go to sequence mode move a bone and the object will stay still.

Is there any work around?

2
Anim8or v0.98 Discussion Forum / 3 views bug
« on: February 25, 2009, 04:27:17 pm »
I don't think this has been mentioned before.

In 3 view viewport, if you try to change one of the views (with numpad or by selecting from top left corner) it goes back to one viewport mode.

3
Finished Works and Works in Progress / Ford Fiesta
« on: January 17, 2009, 01:11:56 pm »
My new project, I've been working on it on and off for about a week.

It is a model of a Ford Fiesta LX 2004 (What my Mum has)

All textures are WIP, will be done when the modeling is finished.


4
Anim8or v0.98 Discussion Forum / Avi materials
« on: November 14, 2008, 06:17:57 pm »
Some time in the future (near hopefully) could we have .avi materials (i.e a video on a object)?

5
Anim8or v0.98 Discussion Forum / White dielectric
« on: November 01, 2008, 03:37:20 pm »
I was trying to create a glow from a white light with dielectric materials (IOR=0, UnitDistance=30), I can do this with coloured objects but not white as it just disappears, is there a way to get around this?

6
General Anim8or Forum / morph envy
« on: October 28, 2008, 10:07:16 pm »
Does anybody have a copy of Morphenvy (by Howizter) to download?

7
Anim8or v0.98 Discussion Forum / art render bug
« on: August 17, 2008, 07:25:14 pm »
I was playing about with textures on a plane using art when I came across a bug first image rendered in art with shaded materials checked in editor

Second time when the wireframe button waschecked it rendered like an alpha except alpha wasn't checked.

Every render after this the same happened until I re-opened the program

8
Anim8or v0.98 Discussion Forum / View hotkeys bug
« on: April 10, 2008, 07:01:20 pm »
I'm not sure if this has been happening for a while but I just moticed that in v0.97 when in object mode, if you have the text button selected you cannot use view mode hotkeys on numpad

Pages: [1]