Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  


An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - dancingshoes

Pages: 1 [2]
This is just to report that version 2013 and 2015 consistently crash for me in the first frame or two when trying to render a movie of a moderately complex scene using Art Line.

Other renderers are OK.

The size of the rendering doesn't matter.

I tried a simpler scene. It rendered OK. Tried to eliminate elements to isolate problem. Not yet found what it might be.


Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   Anim8or_1215.exe
  Application Version:
  Application Timestamp:   56ae3cd4
  Fault Module Name:   Anim8or_1215.exe
  Fault Module Version:
  Fault Module Timestamp:   56ae3cd4
  Exception Code:   c0000005
  Exception Offset:   00010ce6
  OS Version:   6.1.7600.
  Locale ID:   1033
  Additional Information 1:   0a9e
  Additional Information 2:   0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:   0a9e
  Additional Information 4:   0a9e372d3b4ad19135b953a78882e789

Unhandled Exception

Anim8or v0.98 Discussion Forum / Aid to Navigation
« on: December 06, 2015, 11:36:16 am »
I'd like to suggest the following aids to navigation:

1. When the mouse wheel zooms in on a panel, it should center the zoom where the mouse pointer is and not, as now, the center of the panel. You could then zoom out, place the mouse cursor where you want to zoom into and zoom in.

This would allow quick and complete navigation with the wheel and avoid selecting and deselecting the viewpoint icon.

2. If in the scene mode one object is selected and then you switch to the object mode, you would then be editing the object selected in the scene.

Thanks again for the great program!



More info: I know this is really small potatoes in the grand scheme, but the window title bar does not display text in the "Windows Classic' display mode but does in Windows 7 or Windows XP screen theme modes. Title was displayed in 1078 and earlier in all modes. 'Disabling visual themes' in the comparability options kills the title too.

In the basic theme modes, the title seems to be there just not visible. (Autoit, the program I use to manage Anim8or, now seems to read the title OK. So basically my issue with this is resolved.)

And I really do appreciate/love this great program!


Anim8or v0.98 Discussion Forum / Re: 1088 and WIndows Title
« on: August 24, 2014, 03:51:43 pm »
OK. Good. Thanks!

Anim8or v0.98 Discussion Forum / 1088 and WIndows Title
« on: August 24, 2014, 11:36:08 am »
The title (the words after the red robin at the top of the window) used to reflect what you were working on. For example, if you were in the Object mode working on Object01, the Windows title was "Object: Object01".

Not so as of 1088 at least.

I've written several Autoit scripts that allow multiple, simultaneous renderings on mufti-core machines that depended on this information.

It was also a good general aid in knowing what you were doing and where you were.



Anim8or v0.98 Discussion Forum / Re: Feature Request Thread
« on: June 22, 2014, 09:51:15 am »
Late to the party...

+1 for transparent PNG support. Or better yet AVI (per frame) textures with transparency support.


Pages: 1 [2]