Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - thecolclough

Pages: 1 2 3 [4] 5 6 ... 56
46
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 17, 2017, 09:59:21 pm »
darn it, this here is messing with my aspect-ratio purist streak... but if the boss man wants 15:9, then 15:9 it is, i guess :P  i think RLD still works in this format, although i personally prefer the 16:9 version with that little extra bit of breathing room at the sides.  curious whether anyone else sees a difference, though?

this wasn't downscaled from the UHD version, btw - this was a re-render at 800x450 at an even higher samples-per-pixel count of 400, and then cropped in GIMP.

47
General Anim8or Forum / Re: Dotan8 Magazine Issues
« on: May 17, 2017, 09:18:56 pm »
downloaded all 6 issues with no probs :)

48
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 16, 2017, 09:39:48 pm »
at least i think it was 3.5 - assuming that the status-bar message 'render=13024.73' refers to the number of seconds the job took.  i realise this might be shocking to some, but i must admit that i didn't actually sit at my desk watching the progress bar with a stopwatch in hand, heheh 8)

i'm running an i7-5820K at 3.3gHz and there wasn't any other significant CPU load during the render job, but i was still expecting it'd be more like 6 hours based on the resolution and the sample count.  that new fast-AA feature might have something to do with it, i guess?

49
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 16, 2017, 04:57:53 pm »
hm... the field's getting bigger, and still no two entries look anything like each other on any level - except for one detail: everyone except me has put the title text in the top-right corner, which i find an intriguing coincidence.  five other designs in the running, and none of you opted to put the word 'Anim8or' on the left?

@Kunihiko - speaking of the word 'Anim8or', btw, it's spelled without a 't' :)  overall i think your image strikes a good balance by having lots of textural detail but an uncluttered overall composition; the typography is a bit of a weak point though - you could give it a huge boost by picking a more stylish typeface (i think a narrow-letter sans-serif would go nicely with the character model, for example) and rebalancing the sizes of the three main elements: 'Anim8or' could do to be a bit bigger relative to the reg-trademark symbol and the version number.  i'd also recommend you ditch the hyphens; they look a bit cluttery, which clashes with how clean everything else looks.  very nice image on the whole, though :D

@ronaldefarmer that amplifier looks fascinating - where those actually a thing?  i'd never seen a machine like that before :o  also, i like the sneaky reference to steve's past career on the box 8)

50
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 12, 2017, 01:03:18 pm »
thecolclough: One of the best examples of glossy reflection I've seen made in Anim8or.
thank you :)

Do any of you have titles for your works?
i didn't until about five minutes ago, but i thought i'd try and come up with once since you'd suggested it - upon consideration i think 'Red Letter Day' would be apt on multiple levels, so i'll go with that

51
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 10, 2017, 10:23:40 pm »
okay folks, i think this is it... 3-and-a-half hours of render time later!  pretty happy with how this has turned out :D

you can view the full UHD-resolution version at http://thecolclough.deviantart.com/art/Anim8or-v1-0-Splash-Screen-Contest-Submission-679887884


52
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 08, 2017, 06:42:52 pm »
but my perfectionist streak wants to see it in all its de-grained glory ASAP... and in UHD, just because 8)

53
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 08, 2017, 05:13:44 pm »
Wouldn't call it quits just yet - not without an anti-aliased render to clean up those granular reflections!

nah, don't worry, that last image wasn't meant to be finished, it was just a last test in terms of getting the colours right.  i'm pretty happy with the colours now.  since then, i've done a HD 1920x1080 version AAed at 100 samples per pixel, which is much better in terms of reducing grain but still not quite there.

so the final render is at the farm as i type: i've set it to UHD / 4K 3840x2160, AAed at 225 (15x15) samples per pixel, so it'll be interesting to see how long that takes! :P

54
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 05, 2017, 02:25:56 pm »
well, here's what i hope will be my last test render.  there are only two differences here:
  • i slightly lightened the colour of the letter fronts: RGB 51,0,0 instead of 33,0,0; i think that improves the contrast against the new black rims (anyone agree/disagree on that?), and it gives the image a better overall light/dark balance.
  • i slightly increased the sample count from 25 to 36 per pixel, but there's still some obvious speckling on some of the ceiling tiles; i'm now thinking i might ramp up to 100 for the final.
so hopefully that'll be my entry done soon! ;D

@fromsoysauce and fss knows I love her work always, that goes without saying :)))
hear, hear!

I haven't messed with the project much this week- I may actually have to drop out, as life just got busy :/
:(

55
General Anim8or Forum / Re: Coding Anim8or
« on: May 02, 2017, 10:52:18 pm »
So far  there are about 900 classes and structs, and 300 KLOC in Anim8or, not counting the jpg and png libraries.
good grief... i think the biggest thing i ever coded was about 2k lines, and i had fun keeping track of that - the mind boggles as to how you keep tabs on 300k lines!  my hat's off, once again :)

56
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: May 01, 2017, 02:57:52 pm »
i changed my glass settings back to red, but it's still showing up orange/yellow in places; i'm pretty sure that's down to the lighting, so there's probably not much i can do about it without significantly affecting the rest of the scene.  however: as part of my ongoing quest for readability, i've tried adding a near-black rim around the text.  not 100% sure if it's working/helping, but i think i like it... almost think i should lighten the text-face colour again though ???

57
Anim8or v1.0 Discussion Forum / Re: UV Editor.
« on: May 01, 2017, 12:36:36 pm »
well, it's not a universal problem with 1.0 b2; i've built my splashscreen design entirely in 1.0 b2 and material application has been working fine both for whole elements and for separate mesh faces in point-edit mode

edit... sorry, posted too soon there.  just double-checked; turns out i can do texture UVs for whole elements, and i can change materials for individual faces, but UV application isn't working on individual faces

58
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: April 29, 2017, 09:09:03 pm »
@thecolclough It's a lot better, though is the "NIM" yellow on purpose?  I think it might be easier to read if it were just as red as the other characters.
i tried experimenting with orange glass instead of red, but it came out inconsistent, probably because of the different coloured lights in the scene.  definitely still some fine-tuning to do on my dielectric settings!

59
Anim8or Challenges / Re: Challenge #34: Anim8or 1.0 splash screen
« on: April 29, 2017, 03:36:03 pm »
okay... i got so many scrapes and bruises right now from battling ART :P  I'm fairly happy with how my scene is coming along overall (i've added the suspension cables, which were the last missing bit of modelling, and i think i've improved the readability of the text), but there's the occasional little bit which just doesn't want to come out how i want.  the main culprit is the right-hand end of the version-number block; i've tried all sorts of things to get it to show up red like the sides of the letters above it, but it seems determined to stay brown for some reason.  hmph >:(

also, i know it's all a bit grainy atm, but i'm planning to crank up the sample count for the final render.  the last two i posted were at 16, this one's 25, and i'm thinking i might go for 64 on the final pass.  if the render time isn't too prohibitive, i'd like to run off a full-HD version just to see what it looks like, but we'll have to wait and see on that one! :D

anyway, what do you guys think of this one?  is it more readable (or less, or no difference)?  any other detail critiques?

60
Not a game-changer or anything, but I've noticed a little interface glitch: those orange bounding boxes which appear when you hover over an element in recent versions are very helpful, but when you move the cursor outside the viewport the last bounding box remains visible even though you're no longer pointing at any elements.

apologies if i'm duplicating this one, although i don't remember anyone flagging this one up before.

Pages: 1 2 3 [4] 5 6 ... 56