Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - rufsketch1

Pages: [1]
1
General Anim8or Forum / AmbientOccluder
« on: September 25, 2008, 12:03:34 pm »
hey all.  long time no see.  cool that steve got a new forum. 

So anyway, after a long anim8or hiatus, i was checking out the new updates.  And I'm trying to figure out how to use the new ambient occlusion feature.  I should make it clear that i'm far from a fan of the new "attribute" option.  I think its a UI nightmare, something blender would come up with. 

that said.  I created the AmbientOccluder attribute in scene mode. however, trying to render with this and the suggested settings of global intesity 0.0 and ambient intensity 3.14 renders a black scene.  which is exactly what i'd expect to render if i set the intensity of lights to 0.  could anyone explain what i'm doing wrong here? I'm using the ART raytracer, I'm not especially sure where to specify that i want 64xAA samples or 256, so perhaps it has something to do with that.   

and hopefully, this attributes idea is just a temporary thing during the preview phase.  other than that, I must say i'm in awe of the feature improvements steve has made.  if only i could figure out how to use them >_<.


fun fact: the current version of anim8or works flawlessly in linux under wine.   unless i am in fact doing the ambient occluder thing correctly, and wine is messing it up somehow.  which i doubt, because i don't think the ambient occluder would rely on any windows libraries.



edit: note, that enabling the AmbientOccluder attribute does increase my render times.  there's just nothing in the render to show for it.

Pages: [1]