Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - selden

Pages: [1] 2 3 ... 12
1
Ongoing Anim8or Development / Re: Multi-Threaded Rendering
« on: July 14, 2018, 08:46:02 pm »
Great!

2
Ongoing Anim8or Development / Re: Multi-Threaded Rendering
« on: July 14, 2018, 11:50:57 am »
Steve,

Can you provide a way to limit the number of threads to fewer than the number of virtual cores available?

It'd be nice to be able to do some interactive work (perhaps improving a model or text editing) on the computer while a render is in progress with minimal interference from the rendering.

3
Steve,

This new version does select all of the faces.

Thanks!


4
Ongoing Anim8or Development / Re: Multi-Threaded Rendering
« on: July 09, 2018, 12:06:16 pm »
Steve, thanks!

However, there's a typo in the link above: it has a spurious "[b" at the end. Here's a corrected url:

http://www.anim8or.com/download/preview/files/animcl1329.zip


5
Steve, thanks!

6
ASL Scripts / Re: Programs list issues
« on: May 31, 2018, 01:56:45 pm »
That's why I wrote "often".

7
ASL Scripts / Re: Programs list issues
« on: May 31, 2018, 12:49:15 pm »
Often Web pages which have disappeared can be found by specifying the old URL in the search field at http://web.archive.org/

They've been backing up the publicly accessible Web since 1996.

8
Steve,

It works fine for me!

Trevor,

Sorry 'bout that.


9
Anim8or v1.01.1318+ crashes when loading the .an8 model of Lusitania which is provided in the thread

http://www.anim8or.com/smf/index.php?topic=5703.msg42831

Anim8or v1.01.1318 does not crash.

This is running under Windows 7 with current patches on a 1.6 GHz Core i7-Q720 with an Nvidia NVS 3100M with video driver v342.


10
General Anim8or Forum / Re: Looping Animation
« on: March 13, 2018, 05:24:27 pm »
itsstillthinking,

Anim8or currently is a 32 bit application, so by default it can't use more than 2GB.

Supposedly a 32 bit app can access as much as 4GB if it's properly designed and has been built with the linker option /LARGEADDRESSAWARE, but I don't think that's the case for Anim8or. For details, see http://msdn.microsoft.com/en-us/library/aa366778.aspx

There are some utility programs which can patch 32 bit applications so they can access more than 2GB. Whether or not they'd work with Anim8or, I don't know. The procedure for using one of those patching utilities is described at https://www.maketecheasier.com/increase-memory-limit-for-32-bit-applications-in-windows-64-bit-os/

11
Anim8or v1.0 Discussion Forum / Re: Copying a material?
« on: February 25, 2018, 10:42:28 pm »
Thanks!

Sometimes I don't see things that are right in front of me. It'd be nice if they were mentioned in the manual, though.

12
Anim8or v1.0 Discussion Forum / Copying a material?
« on: February 25, 2018, 03:29:38 pm »
Is there any way to copy or replicate a material in the object editor for the same object?

I thought I'd seen a way to do that somewhere, but my searches of the documentation haven't located it.

I'm trying to match all of a material's characteristics except for the surface texture images being applied. Manually copying the various values from one material to another can be tedious, time consuming and error prone, especially since you can't have two materials open at the same time. Running two copies of Anim8or with the same project open can make that a little easier, but then there's the danger of accidentally modifying the wrong one.

13
Thanks!

14
What do you mean by "refresh"? I don't see any "refresh" button. Am I overlooking it? "F5" (used by browsers) does nothing.

I've tried switching back and forth between objects, drawing modes and views. None of them help, nor does minimizing and re-expanding the Anim8or window.

15
Problem: Reference image is missing its texture

Details:

If an object contains a reference image, copying everything to a new object does not display the reference image's texture. A blank (black) reference image is drawn instead. See the attached screengrab.

Workaround: Exit and restart Anim8or. The copied reference image is then drawn with its texture in the new object. (This can take a painfully long time if one is working on a large model.)

This problem is seen when using Anim8or v1.01.1318 and previous versions.

Simplified instructions to duplicate:

Open an empty .an8 file
Import a reference image (object editor -> Build -> Reference Image ...)

Copy all to clipboard ( Ctrl-A Ctrl-C )
Create a new object (object editor -> Object -> New)

Paste into the new object ( Ctrl-V )

The new reference image is drawn black.

See the attached Zip file, which contains a model with a reference image. Since it has been saved, when you load it and select object02, the reference image will be drawn.

Selden

p.s. Similarly, sometimes when I copy a mesh from one object to another, it isn't drawn, either. Maybe it's a related problem?

Unfortunately, I haven't been able to duplicate this mesh viewing problem predictably. As with the reference image, though, if I exit Anim8or and restart it to edit the resulting .an8 file, the copied mesh is present and visible in the second object.

s.

Pages: [1] 2 3 ... 12