Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ELECTROHERMIT

Pages: [1] 2
1
Anim8or v1.0 Discussion Forum / Re: WHERE IS THE WISH LIST??
« on: February 21, 2019, 01:07:26 pm »
Thanks!

2
Anim8or v1.0 Discussion Forum / Multi-Threaded, Beyond 16 Threads ?
« on: February 18, 2019, 08:23:00 pm »
Hi All,

Steve, the last entry I could find on multi-threaded rendering seemed to suggest that 16 threads is the max by default. Is it possible to go beyond 16 threads in an8?  I did not fully understand reading the last entry on this subject.


Thanks


3
Anim8or v1.0 Discussion Forum / WHERE IS THE WISH LIST??
« on: February 18, 2019, 05:33:07 pm »
Hi Mators,

Can a forum guru please direct me to where the ongoing Ver 1.0 wish list is located, if there is one, I imagine there is....

Search engine gave random results...

I'll delete this entry once directed..

Thanks
DD

4
Ongoing Anim8or Development / Re: Experimential Track Ball for Arc Rotate
« on: October 22, 2017, 02:07:21 pm »
am i missing something, or is it no longer possible to rotate multiple axes at once?  i like being able to rotate multiple axes.

i can see how the separate-axis controls could be useful in some contexts, but if we're going to go with the trackball model then please could we have an extra widget added to it that allows multi-axis behaviour in line with the original tool?

I have to agree, the fluidity and quick rotational control of the old arc is a must. I do like the new arc for finely tuned XYZ control when working in detail, but for macro tweaks the old arc cannot be beat. I believe I will be switching between the two arcs as needed.

5
Ongoing Anim8or Development / Re: Experimential Track Ball for Arc Rotate
« on: October 21, 2017, 03:20:37 pm »
Is the navigation arc too large, when panning with the arrows, now the mouse goes off screen and I can only pan a little distance. I would prefer the arc about 1/2 the size it is currently.

I find myself trying to pan with the right mouse button out of habit, it would be nice to continue with the RMB pan ability. Zoom is not an issue as I use MMB.

The new navigation arc seems to provide finer control and less dead spins than before, overall it seems more professional.

6
Anim8or v1.0 Discussion Forum / Re: Rendering Hangs
« on: August 23, 2017, 05:38:43 pm »
Thanks Steve, the updates are greatly appreciated!!

DD

7
General Anim8or Forum / Re: Turn off Shadows in ART render?
« on: August 01, 2017, 08:39:33 pm »
I wanted to update a thought I had on doing a post-render, post-production in AfteEffects in order to render with Ray Tracing, but having some CONTROL over the darkness of the Ray Traced shadows, which are quite dark by default. A quick method of adjustment is simply to render your movie with no shadows. Render the movie again, but turn on ART RAY shadows and go for a pretty detailed grain and smooth edge transition of the shadow, where the shadow fades out. Import both footage layers into AfterEffects with the Shadow render version over the no shadow footage layer. Set the AfterEffects ArtRayTrace shadow layer MODE to Darken, or Multiply and lower the opacity (of the footage layer) down to the below 20 percent opacity and that should be the sweet spot. Adjust up or down according to the gamma of the overall scene/ambiance you desire. Darkness intensity of ART RAY trace shadow is now adjustable. In addition, I would suggesting adding a 1 pixel or 2 pixel blur to the shadow layer to blur the rendered shadow grain, maybe even higher pixel blur depending on the style of the animation. 

8
General Anim8or Forum / Re: Turn off Shadows in ART render?
« on: June 30, 2017, 05:19:56 pm »
Kyle, I was thinking the same. I'm going to try rendering the same scene in 3 modes. The first render with scanline, no shadows, then the second render with ART Ray trace, and a third with with the ambient occluder attribute ON. All three rendered without moving the camera. I'll import all three frames into Photoshop and use the scanline render as the base image, the ART ray trace above it with the mode set to multiply (or the like) and the Occlusion layer likewise set to darken - for finer shadow tweak. I think with a mix of all three layers there should be more shadow nuance control. I have already done a rough test, and it does work.

I believe the same 3 mode mixing could be done with a movie. The scene sequence would have to be rendered 3 times, which would be epic, but the .png frame sequences could each be imported in AfterEffects and once again with transparency controls and mode blending, I believe the gamma of the object and the nuance of the shadows could be more finely controlled. The down side being the render time, however it is a work around.

Thanks for filling me in, I also hope this ART shadow control can be implemented, it's a real show stopper at the moment.

9
General Anim8or Forum / Turn off Shadows in ART render?
« on: June 29, 2017, 09:27:07 pm »
Is there a way to turn off the shadows when rendering in ART Ray Tracer? I believe I had read that even after turning off shadows on all scene lights, the ART Ray Tracer will still render shadows on an object. Thanks


10
Very old post, but you should be aware the SCENE environment must be set to a SOLID to work. If you have a cube map or image, Ambient Occlusion will NOT work.

11
Anim8or v1.0 Discussion Forum / Re: Continuous Crashes on UV Maps
« on: May 31, 2017, 08:31:22 am »
Stable today after reducing to 4 textures per surface. Have a great trip Steve.

12
Anim8or v1.0 Discussion Forum / Re: Continuous Crashes on UV Maps
« on: May 30, 2017, 08:05:15 pm »
Good news!!... fingers crossed that was it, exciting and quick.

OKAY, limit to 4 textures until next fix, easy enough.

Steve, I have question for you relating to this new 4 map limit discovery. Is the (library) list of linked UVmaps.jpg files seen in the TEXTURE SELECTOR window related to the 4 map limit? Or is it solely a matter of just limiting 4 maps within the SURFACE TEXTURE EDITOR window? I assume I can navigate to my local texture map folder and load up any number of jpg files in the TEXTURE SELECTOR editor, but need to restrict the number of maps assigned to the MATERIAL EDITOR / SURFACE property to just 4 jpgs. As an example, 1 map to Diffuse, 1 map to Specular, 1 map to Normal and the 4th to Environment.


Merci

13
Anim8or v1.0 Discussion Forum / Re: Continuous Crashes on UV Maps
« on: May 30, 2017, 07:19:43 pm »
Hi Steve, thanks for popping in on this.

0. Diffuse and Ambient not locked
0. note: the .an8 would not load at all, tried 5 times, loaded next attempt only on restart of Windows.
1. ambient, diffuse, specular, emissive, normal, environmental maps are being used for teeth.
2. 12 maps in total are noted (teeth and gum) in the TEXTURE SELECTOR window as there are more for the gums. Metal braces need only environment map.
3. I'm using GLSL shaders
4. see attachments and PM - will try sphere alone


14
Anim8or v1.0 Discussion Forum / Continuous Crashes on UV Maps
« on: May 30, 2017, 04:38:27 pm »
Hi Guys,

Anim8or 1.0, v3.0

Thanks in advance for any tips here. I have a high end anatomical model of teeth and gums, exported from Blender in .obj format with the UV maps included in JPG format. I'm experiencing continuous crashing once the texture maps are assigned in materials in Anim8or. I've been using the model without maps for quite some time and never had a freeze or issue, but once I started assigning the UV maps, started getting constant crashes. I'm using Ambient, Diffuse, Specular, Normal and Environmental maps on each tooth, each object sharing the one "Teeth" material. The UV maps are showing on the model correctly and the Art Ray render looks good, however I'm experiencing random crashes, a lot. I went back to square one and imported just one object and went step by step and assigned UV maps one at a time. The crashing absolutely starts once I load the UV maps and assign to the object. I've done the usual bug eliminations, restarting, shutting down other programs, trying different versions of 1.0 release, poking around with different user settings in Anim8or, checked the JPG images, etc.

Now, there are big maps being assigned at 4096 x 4096 and some others are 2048 x 2048 and I suspect this is the culprit. The environmental map is a box map I created myself at 1180x1180. Here are the crash events in order of frequency:

navigating and selecting a JPG when assigning a map in the Material Editor
attempting to swap out one map for another map in Material Editor (this action causes a freeze 100 percent of time)
rotating an object in the scene editor
rendering image from scene editor
manipulating objects in object mode
Anim8or crashes on startup (continues to do so w/start in previous OFF)


Any recommendations on improving the stability that does not involve redoing the UV maps? I need to keep the original texture maps at 4096 as there are multiple meshes to each JPG and resolution would suffer with smaller map.


Asus G551JW Laptop
Windows 10 with auto updates on
Intel i7, 2.6 Ghz 4 core
16 Gb RAM
Nvidia GeForce GTX 960M 2047MB
1TB Cyclone SSD internal, w/ system software and programs
1TB 7200 HD internal, scratch and storage
External USB Drive, backup

15
Anim8or v1.0 Discussion Forum / Thank You Steve for v1.0
« on: May 25, 2017, 09:20:40 am »
A quick post to say thank you Steve for continuing to update Anim8or, it is greatly appreciated. I am using version 1.0 full time in my workflow now and each update is pure gold

Pages: [1] 2