Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - rellik420

Pages: 1 ... 5 6 [7] 8
91
General Anim8or Forum / game question
« on: December 06, 2008, 05:06:59 am »
this almost has something to do with anim8or, and it looks like quite a few of u guys use anim8or in games.

my question is, whats the standards in poly's in games. im talking about how many in models, particles, and enviroments. if any1 has any knowledge of this please add to it. thanks for ur help.

92
General Anim8or Forum / interface problem
« on: November 18, 2008, 01:38:13 am »
my computer just ran into a ton of problems. but i finally got it to work enough that i can run a few programs.

the problem is i cant view the entire anim8or. it cuts off the bottom and i cant use some tools. ( the ones i tend to use the most). i havent used anim8or in awhile being my comp took a dump. but i know it wont reach the edge cutter and edge extrusion tools.

ive looked through some of anim8ors settings and i couldnt find a way to have it fit on screen. and i dont want to mess with my display settings to much cause i just got it back to where its working for the most part.

if any1 can help please do.

93
General Anim8or Forum / texture question
« on: November 16, 2008, 10:16:29 pm »
i have trouble aplying textures that i make. the trouble is im not quite sure how the models in anim8or are measured. i use photoshop and i use pixels or inches. if someone can give me some sort of guideline it will help alot.

btw, i have tried to take a screenshot and "draw on my model". im looking for an alternative.

94
General Anim8or Forum / quick mesh question
« on: October 19, 2008, 07:33:35 am »
im sure i can find this somehwre else but its an easy question.

which side of the slected mesh is front and back? like is back blue or yellow or vise versa?

95
Finished Works and Works in Progress / Cel-Shaded WIP
« on: October 18, 2008, 10:17:37 pm »
i think im gonna try some cel-shaded images. i did a test on an old model i made and i thought it looked pretty cool. im having alot of trouble making a model to b cel shaded, i know it is supposed to look 2d and my 2d art sucks. that and i dont know how much detail to use and how exactly to get the detail. but im workin on it. heres where im at now.

96
General Anim8or Forum / warp modifiers
« on: October 12, 2008, 04:58:53 pm »
i made about 5 cylinders (made 1 copied 4 more), grouped them and when i go to bind the warp modifier they all disapear. what happend?

97
Anim8or v0.98 Discussion Forum / v.97 lights
« on: October 12, 2008, 04:27:24 pm »
well my lights dont work on .97. i saved the test i was doing simple sphere and plane to see shadows. i opened it in .95 or 96 cant remember what i use. but it works fine. my specs are

OpenGL Vender:ATI technologies Inc.
OpenGL Renderer: Radeon 700 DDR x86/MMX/3DNOW!
OpenGL Version: 1.3.2454 Win9x Release
OS Version: Windows ME (4.90) Build 73010104

98
Anim8or v0.98 Discussion Forum / ART Problem
« on: September 13, 2008, 08:08:11 pm »
OpenGL Vendor: ATI technolgies Inc.
OpenGL Renderer: Radeon 700 DDR x86/MMX/3DNOW!
OpenGL Version: 1.3.2454 Win9x Release
OS Version: Windows ME (4.90) Build 73010104

AA Setup: SPP 16
                 Multi-Jittered
MultiThread off and on (no difference).

Rendered in Object Mode.
Made in v.95 opened in v.97c

Hopefully I gave you all the information needed.
Heres my problem.


99
General Anim8or Forum / ART raytrace problem
« on: September 13, 2008, 06:19:05 pm »
I just downloaded v.97c. 1st thing i did was try out the ART renderer. I dont think its working right and heres why.

Scanline:


Raytrace:

100
General Anim8or Forum / 2 interactive models
« on: August 31, 2008, 05:54:23 pm »
what is the best way to have 2 animated models interact with eachother. say you make a fight scene. one guy swings one guy gets hit. is there a way to have 2 figures on the same screen or a ghost of one? please let me know.

101
General Anim8or Forum / How important are renderers?
« on: August 27, 2008, 12:22:56 am »
the only renderer ive used is the 1 on anim8or. ive seen and heard about other renderers. i would download and try them myself but my system req.'s are always to low. if any1 can give and example of the differences that would b perfect. render the image in anim8or, then render it in a different renderer. please reply. i just want my models to be as best they can be.

102
Finished Works and Works in Progress / a wolf
« on: August 25, 2008, 06:08:34 am »
i just started this. im not sure i like it yet. im getting a rough outline then going from there. heres what i got so far.

103
General Anim8or Forum / UV texture question
« on: August 18, 2008, 06:32:12 pm »
is there a way to set your UV box? Say you have to shrink your box and aply on the front view. Then you want to aply on the top view. When you go to the top view it is the iimage size you started with. It's hard to eyeball the size you want, and I want my textures as accurate as i can get them. Please help.

104
General Anim8or Forum / Mirror help
« on: August 03, 2008, 08:29:08 pm »
Im making a body right now and im using the mirror tool. im having a problem with a crease down the middle. the x axis of the points goin down the middle r at 0.00. when i mirror, then subdivide. there is a crease down the middle. im woundering if im modeling this wrong. please give me a tip.


105
Finished Works and Works in Progress / just started a body
« on: July 30, 2008, 08:41:15 pm »
Let me know how im doing and if im doing this right.

Pages: 1 ... 5 6 [7] 8