Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - davdud101

Pages: [1] 2 3 ... 6
1
Steve, I was gumming around this morning and found that when I'm in Point Editing mode, if I do the following:
1) click on a  point
2) click the "add edge" tool and try to add an edge (which, btw is SUPER tough to use, am I doing it wrong? It never locks to my mouse position, which is why I always undo it)
3) hit the "Undo" button,
one of the edges on the model that the point was attached to will be erased even though it was only an undo command.

 :o

2
Hey guys, I know the Anim8or forum doesn't really have a random-chat area, and I guess this isn't meant to necessarily be random chat, but moreso, thoughtful discussion and nostalgic vibes.
So, anyone remember the Anim8or Movie Project? Must've been a good 10 years ago.... I was on that forum, I wanna say $imon was on there, possibly Ensoniq as well. Great times! Is there a archive of the stuff from that time?

3
Anim8or v0.98 Discussion Forum / Layers and groups don't cooperate
« on: February 08, 2017, 08:07:52 pm »
Sorry for all the recent topics! Forum's been really quiet in the late, though.

I'm continuing on my CAD project, but it seems that an object that is a gruop nof lesser objects DOESN'T show up if it's layer is activated alone. It only shows if lower layers are visible/activated.
For example, if I have a group on layer 2, the group WON'T show unless layer 0 is on.
Not sure if that's an intended function or an error. ::)

4
Finished Works and Works in Progress / First shot a realistic human head
« on: January 30, 2017, 03:43:29 am »
So to get myself started back at 3d modelling in Anim8or (after a LONG 2yr hiatus), I decided to give a crack att a realistic-ish human face model - just lettin' the tides flow in the direction they'll go. Here's my progress thus far.

I'll accept gladly comments and criticisms - just know that I'm not quite good enough to be able to do everything yet!!


5
Anim8or v0.98 Discussion Forum / Harnessing my beefy(ish) system's power?
« on: January 30, 2017, 02:14:16 am »
Hi guys (and Steve!)
I didn't quite know where to put this so I just put it here. I'm finally back and able to use Anim8or again - and I will! But my problem is that I've got a *decently* beefy system, but 2010's average consumer standards, at least -

- Quad core AMD Phenom 9650 processor (soon to be.. something better!)
- 7gb RAM (soon 8gb)
- 256MB Nvidia GeFore 9100 graphics

Not INSANE specs, but decently beefy. At one point, this computer *could* run stuff at low-end High settings on a lot of games.


But I get the impression Anim8or doesn't lean much on hardware acceleration, is that the case? Because playing stuff back in Scene mode, for example, tends to go at a framerate around 2 FPS, and if I'm lucky, it DOESN'T freeze up before I can hit the stop button. I'm not usually lucky :o NO amount of settings-tweaking has made it improve and it's been like this a number of years - I've just been able to get by checking my animations after rendering very low-dimension versions of them.

What can I do to improve these rates? It makes trying to do sequencing and animation a chore, if not - dare I say - a pain!

Thanks!
Dave

6
Anim8or v0.98 Discussion Forum / Hidden objects get DELETED
« on: January 19, 2017, 09:07:29 pm »
I was working on a sort of CAD-project in Anim8or. Went to test a render in Object mode with hidden objects, only to find that I COULDN'T get the hidden objects back!! What can I do? Is this an ongoing bug that hasn't been found yet? more importantly, if there a fix??

7
General Anim8or Forum / Need a solution
« on: December 26, 2015, 03:18:47 pm »
Hey, guys. I sure some of you guys have noticed that I tend to sort of pop my head in every couple of months, and that's only because I'm currently living in Norway with only access to a Macbook, so I can't run Anim8or at all (not with Bootcamp, at least, and I don't have Parallels). I'm looking and digging for a solution because I'd like to get back into it.

How do you Mac-owners make use of Anim8or? Maybe there's a cheap, small computing device like Raspberry Pi that I can run maybe Windows XP on and get Anim8or going?


Also: Is it appropriate to post something like this? I wish the forum had a few more places to post things that are slightly off-topic like this.

8
Anim8or v0.98 Discussion Forum / Bug: Camera "sticks"
« on: June 08, 2015, 09:42:34 pm »
ALright, I think I'm in a slightly older build (1169 maybe), but I'm using two two views to edit a mesh and for some reason, when I changed the camera view with the dropdown in the top-left corner of the view, my "Left" view is now an angle I moved the camera to, instead of that being a "User-defined" view and "Left" being a flat left-side view.
Not sure how I did it but I did it.

9
General Anim8or Forum / Rig vs morphs
« on: April 19, 2015, 09:02:56 pm »
I'm currently working on some facial structures for my characters, and I'm looking for suggestions - is it better to use morphs or a rigged face for facial motion?

10
General Anim8or Forum / Multi views in object editor
« on: April 15, 2015, 02:47:11 am »
Alright, so I've NEVER been able to figure out a surefire, failure-free way to set up two views (like left and front, for example) in two different cameras. It seems hit-and-miss to select a view of the two, go to the left view, and then go back to two views... only SOMEtimes does it change the view.
Is there something I'm doing wrong? Is there a particular way to do this properly?

11
So I was messing around with some morphs today and I put my model in the scene editor. I found that when I use ANY of the camera 'movement' tools (while looking thru the camera), one of my morphs was sort of following the value of the zoom.

Basically it's an 'eyes cracked open' morph set to a value of 1, and when I move. zoom, or reorient the camera (while looking thru it), the morph seems to grow as I move more and more. It's really eerie.

12
Finished Works and Works in Progress / My latest works
« on: April 02, 2015, 07:39:30 pm »
So I just did these yesterday and today. I don't have much in mind but I don't want to lose any skills I've built since I started!
Comment and crits well received :)

13
General Anim8or Forum / Spinning bones?
« on: December 22, 2014, 02:33:41 pm »
Hey, everyone! I've been working on a new short animation project in the WIPs forum. But I've come to a problem (in fact, the same one that causes me to rip my hair out, rage quit and not come back to Anim8or for a year... every time)
Basically I've noticed that in the sequence or scene mode when editing key frames, if a value change slightly, a lot of times Anim8or will automatically interpolate this data and assume the entire bones is supposed to spin over 360 degrees to it's new position. Also there's the weird little preparation it does right before it goes to a keyframe, like it move in the opposite direction for just a second...
This is NEVER, EEEVER what I have ever wanted in an animation, and it has only served as a detriment to my continuation and mental health, and pretty much has usually been the reason I stopped using Anim8or repeatedly. I don't really want that to happen again.

is there a solution?!? I will be able to continue working in this software if there is SOME solution to this huge keyframe issue(that doesn't involve copying/pasting keyframes on every frame)!!

14
Finished Works and Works in Progress / Burger Bugler
« on: December 22, 2014, 04:17:36 am »
So following the start of my graphics class at school, I'm back in the swing of animation.. this go around, i wanted to try an animated short. I have a script and storyboard all out, plus I did sketches for the two featured characters, and finally modeled and rigged them. The pics are attached... tell me what you guys think so far!

(of course I'm keeping the story a bit vague at the moment... animation tests next!)

15
Finished Works and Works in Progress / Mouth morphs test
« on: August 05, 2013, 11:22:36 pm »
So I put this together over 2 days a couple days ago. Sadly, I broke the file before I could do all the cool stuff I had planned (you can see in the very beginning, the character turns his torso and his eyes have just a couple of microsaccades and a lot of blinking and eyelid motion throughout). In any case, I'll certainly finish it (and clean up the bad morphs) if I get the file fixed.

http://youtu.be/4lwGlrpzqLI

Like I said, I only made it through the complete mouth morph and all the blinking before I (on my own terms) accidently broke the file. Tell me what you think!

Pages: [1] 2 3 ... 6