Anim8or Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

An update to Anim8or, v1.00b, is available with a few bug fixes. Get your copy HERE. See the "ReadMe" file for details.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Nellucnaiv

Pages: 1 [2] 3 4
16
Alec James you have helped me so very much and I really appreciate it. I didn't realise I could get something like that from YouTube. Wow! That would work perfectly and do the trick nicely. I'll definitely give that a try and look at the link you provided.

I'm so keen to give it a go now!
Yes, it would be great if someone could shed some more light on using Terranim8or as it seems an invaluable aid for effects like this.

Thanks so much again!
Ian Cullen

17
General Anim8or Forum / Using Terranim8or for water splash effects
« on: June 05, 2018, 08:40:55 am »
Hi all,

I have been using Anim8or almost daily for the past past year and have learnt so much through my own mistakes but mostly from really kind members of this forum. As for Steve, I think your programme is tops and all I use.
I have fiddled a bit with Terranim8or but am not really certain how to use it to its full potential. I believe it's excellent for small particles.
I need to create a water splash/spray effect for a fish jumping in and out of water and also a sand moving effect for a worm coming through soil.

I was told that Terranim8or is the choice here?
Am I right? I'd really appreciate any advice as usual and also ask if there's any kind of manual or tutorial available for it?

Thanks in advance,
Ian

18
Thank you so much for taking the time gentlemen. I now have shadows! So used to using ART, I made a sample scene for Scanline and neglected to add a light and used the standard scene setup. New infinite light set to cast shadows and all is working. Thanks again for your advice and time!
All the best,
Ian

19
Thanks for the response Alec. I appreciate it. I have set objects to cast and receive shadows and the light to Ray trace but find it's not working for me. It only seems to work in ART. Is there maybe a setting or something I'm missing? I'll check out the manual as well.
Thanks again! :)

20
Hi all, I've always used ART to render but now making a cartoon and like the less complicated results scanline produces for this purpose and super quick rendering times. Just wondered if shadow rendering is possible on scanline or any way of producing them? Really appreciate some advice here thank you,
Ian

21
General Anim8or Forum / Re: Morph targets and linear distortion
« on: April 19, 2018, 12:43:01 pm »
Thanks for your encouragement Ensoniq. Much appreciated! The excitement of life, to never stop learning! :)

22
General Anim8or Forum / Re: Morph targets and linear distortion
« on: April 18, 2018, 11:26:02 am »
Thanks so much guys. About time I learnt to use bones. I always thought morphs were easier. Due to both your advice, I finally moved to a combo of both. Unbelievable what painting weights on bones can do! The bird's really become easy to move around now. Thanks again! :)

23
General Anim8or Forum / Morph targets and linear distortion
« on: April 12, 2018, 12:48:20 pm »
Hi all. I have just completed a cartoon bird with lots of morph targets and no bones which mostly works great but due to the linear movement of points whenever I blend a head turn from straight to sideways, in the middle I get this narrow distorted view of the face. I understand it's due to linear movement of points. I was just wondering if there is any way around this without reverting to bones? Really appreciate your inputs.
Thanks in advance,
Ian

24
General Anim8or Forum / Re: Making a dust effect?
« on: February 22, 2018, 12:21:06 pm »
Thanks a ton kreator. I have the terranim8or file but have never loaded it or tried it. Seems like it's time I gave it a go.
Thank you again

25
General Anim8or Forum / Making a dust effect?
« on: February 22, 2018, 02:00:53 am »
Hi all,
I have a scene where a character rips a door out of a stone wall and would like to add a dust effect to the crumbling wall. Anyone have any ideas? Appreciate any answers :)

26
SOLVED!! I accidentally unstick edit "Show Shaders" in view preferences. Thanks to anyone who may have pondered this.

27
Hi all,

I have spent 8 months working on a project using Anim8or v 0.98 without any problems. This morning while editing, I did a test  image render. When returning to the main screen, the graphics had changed drastically. No definition and all bright and contrasty. My main character's coat went from dark maroon to white as did everything else.

I can't find the problem. All other graphics on my PC are working fine and rendering comes out perfectly. It is only in the open workspace of Anim8or where this happens.
Anyone have any ideas on what the problem might be?
I've tried loading older files and the result is the same.
Any advice would be deeply appreciated.

All the best, Ian 

28
General Anim8or Forum / Mirrored morph targets and objects?
« on: December 28, 2017, 02:06:23 pm »
Hi all,
I have a guard with morph targets for various actions. I would like 2 of these guards in a scene but mirrored. Is it possible to mirror an object /s and have mirrored morph targets? Anyone with an idea would be appreciated.
Thanks in advance, Ian

29
Thanks a lot for the advice guys. I do render from 0, it was just an example. Sometimes the transition between two frames is not smooth. I have tried V1.0b but it also crashes when I enter scene mode. Maybe the scenes too complex?
Thanks again

30
Anim8or v1.0 Discussion Forum / Problems with Anim8or V1.0 Scene mode
« on: November 30, 2017, 01:16:47 am »
Hi all. I have tried switching over from V0.98 to V1.0 and everything works great. You've done a lot of hard work Steve, it's great! I do have a problem. I have a large scene with lots of objects, lights and morphs which V0.98 was able to handle fine. However, when I open the file in any V1.0beta1,2 or 3, everything works until I go to scene mode...the programme needs to close comes up. I have tried smaller files and the scene mode functions. Any idea what the problem could be? I'd really like to use V1.0 as I like the Fast AA Function for rendering

Pages: 1 [2] 3 4